Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crusader 8.1 mpi surges at running speed
#1
2004 Tiara 3200 crusaders 8.1 mpi

While on my last cruise I was traveling at 3200 rpm and my port engine started to surge periodically.
Every so often it would surge to a few rpm more the go below and back to 3200.
Engine oil pressure and temps never faltered. Good the whole time.
At one point I increased throttle but the engine would not increase throttle.
Upon return to port I powered down to 1000 rpm for a few minutes.
Then brought her back up to 3800 to get on plane, and she responded normally.
Any thoughts on this?
Fuel filters were new this year and all routine maintenance has been done.

Betterdays
Like Post Reply

#2
First guess - bad plug, coil or injector.  Sounds like one cylinder is dropping out. Also do a check of the error codes to see if it's an electronics problem. There was a recall years back for the camshaft position sensor but 2004 should be the new type. You will need a good tech to check the spark plug voltage on each cylinder and one with a laptop to read out ALL the computer information.  Capt. George
Like Post Reply
#3
(09-08-2015, 07:01 PM)Uhehner Wrote: First guess - bad plug, coil or injector.  Sounds like one cylinder is dropping out. Also do a check of the error codes to see if it's an electronics problem. There was a recall years back for the camshaft position sensor but 2004 should be the new type. You will need a good tech to check the spark plug voltage on each cylinder and one with a laptop to read out ALL the computer information.  Capt. George

Thank you Capt George
It sounds like you don't think it's fuel related at all?
What spark plugs do you recommend?
Also, where do I look on the engine for the year and model?
Like Post Reply
#4
I said camshaft position sender. It's the crankshaft position sender that had a recall.  My mistake.
The recall was by serial number
2001 S/N 610002 - 610892
2002 S/N 62001 - 621065
2003 S/N 63001 - 630247

There is also a wiring harness recall and a fuse block modification for the same S/N's

The engine ID should be on the stbd. side and forward of the top of the exhaust manifold.
 
The plugs should be DENSO / TJ14R-P15
or
AC 41-933 ( I got these from their Ft. Lauderdale distributor Jerry's Marine 954-525-0311 )

Crusaders Customer Service guy is Mike Genna   803-345-1337 X133
A great guy with all the answers.

Hope this helps, Capt. George
Like Post Reply
#5
I am having a similar issue with fluctuating RPM(s) on one engine (Crusader 8.1MPI - 2006) after running for abt 3 hours at cursing speed, 3200RPM(s). No fluctuation at lower RPM(s). The problem does not repeat after engine runs at lower RPM(s) or is shut down for a period of say one hour or more. Engine temp and oil pressure remain excellent at all times. Fuel for both engines is sourced from one tank. All fuel filters replaced each season (65-75 hrs). My suspicion is that it is electronic rather than fuel related - possibly related to heat in the engine room (?). Did you find a solution to what seems to be a similar problem ? You reply will be much appreciated. Thanks.
Like Post Reply
#6
On my 2004 Tiara 3200 the problems was fixed by cleaning the emergency fuel cutoff valves.  There are 2 valves that shut the flow of gas in an emergency.  One on each engine connected to the fuel supply. They are located in the engine room aft.  They are very high and cannot be seen without being in the room in between the engines.
Mine were clogged with a shellac like substance that was impeding the flow of fuel.
I had a great mechanic who was very good at problem solving.  This was the last place he looked and was surprised at the amount of buildup within the valves.  They are similar to solenoid valves(small) 2”x2”.
They did not need replacement, only cleaning and it solved my problem.
Good luck!
Email me if you have further questions.
Hotwheels996@yahoo.com
Mike

I am having a similar issue with fluctuating RPM(s) on one engine (Crusader 8.1MPI - 2006) after running for abt 3 hours at cursing speed, 3200RPM(s). No fluctuation at lower RPM(s). The problem does not repeat after engine runs at lower RPM(s) or is shut down for a period of say one hour or more. Engine temp and oil pressure remain excellent at all times. Fuel for both engines is sourced from one tank. All fuel filters replaced each season (65-75 hrs). My suspicion is that it is electronic rather than fuel related - possibly related to heat in the engine room (?). Did you find a solution to what seems to be a similar problem ? You reply will be much appreciated. Thanks.
[/quote]
Like Post Reply
#7
(10-17-2019, 02:30 PM)Betterdays123 Wrote: On my 2004 Tiara 3200 the problems was fixed by cleaning the emergency fuel cutoff valves.  There are 2 valves that shut the flow of gas in an emergency.  One on each engine connected to the fuel supply. They are located in the engine room aft.  They are very high and cannot be seen without being in the room in between the engines.
Mine were clogged with a shellac like substance that was impeding the flow of fuel.
I had a great mechanic who was very good at problem solving.  This was the last place he looked and was surprised at the amount of buildup within the valves.  They are similar to solenoid valves(small) 2”x2”.
They did not need replacement, only cleaning and it solved my problem.
Good luck!
Email me if you have further questions.
Hotwheels996@yahoo.com
Mike

I am having a similar issue with fluctuating RPM(s) on one engine (Crusader 8.1MPI - 2006) after running for abt 3 hours at cursing speed, 3200RPM(s). No fluctuation at lower RPM(s). The problem does not repeat after engine runs at lower RPM(s) or is shut down for a period of say one hour or more. Engine temp and oil pressure remain excellent at all times. Fuel for both engines is sourced from one tank. All fuel filters replaced each season (65-75 hrs). My suspicion is that it is electronic rather than fuel related - possibly related to heat in the engine room (?). Did you find a solution to what seems to be a similar problem ? You reply will be much appreciated. Thanks.
[/quote]

The shellac is from the inside of your fuel tank. Tiara will tell you it's from using ethanol fuel. Regardless I had to add fuel strainers on the ends of my pickups in the tank itself to get all the debris from plugging up my filters. Getting it all out of the tank would be a huge undertaking. If you pull the inspection plate off the top of your tank and use a flashlight to look into the bottom of the tank you'll be amazed at all the little stringers of loose resin from the tank just waiting to get sucked up.
Like Post Reply
#8
(09-09-2015, 03:02 PM)Uhehner Wrote: I said camshaft position sender. It's the crankshaft position sender that had a recall.  My mistake.
The recall was by serial number
2001 S/N 610002 - 610892
2002 S/N 62001 - 621065
2003 S/N 63001 - 630247

There is also a wiring harness recall and a fuse block modification for the same S/N's

The engine ID should be on the stbd. side and forward of the top of the exhaust manifold.
 
The plugs should be DENSO / TJ14R-P15
or
AC 41-933 ( I got these from their Ft. Lauderdale distributor Jerry's Marine 954-525-0311 )

Crusaders Customer Service guy is Mike Genna   803-345-1337 X133
A great guy with all the answers.

Hope this helps, Capt. George
I was just reading some old post here.  I agree, Mike was a good guy and helped me out of a jamb one time.  Sadly, the last time we called Cursader (summer of '18 or '19)  they tell me Mike had passed away.  How sad.
Like Post Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  8.1L Crusader Check Engine Light and Alarm rcwiegand 3 542 07-13-2019, 01:35 PM
Last Post: rcwiegand
  [Tiara Open] Crusader 454 XLI : Just cut out roboh20 4 1,478 10-07-2017, 08:55 AM
Last Post: roboh20
  Alternator belt part# for 2000 3100 with Crusader 7.4 MPI's rexmobile 3 1,007 06-15-2017, 08:50 PM
Last Post: rexmobile
  Crusader 454 XL stalling issue rafredrickson 7 3,103 11-06-2016, 07:10 AM
Last Post: Uhehner
  Diagnostic software for Crusader Engines Betterdays123 5 2,315 09-19-2016, 10:57 AM
Last Post: sluggo



Users browsing this thread:
1 Guest(s)

Crusader 8.1 mpi surges at running speed00