Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Erratic DC Power Loss 40 Express
#1
Looking some help….
Today was the first day we took our new-to-us 40 Express Out.
When we were ready to leave our anchorage, went to start up the mains.  Systems powered up but engines would not start.   Not even a click.   Went to start genny, same issue.  
Started checking a few basic things….only known issue that came up from survey was a faulty voltage regulator on the house bank charging engine; tempary fix is to inter connect the battery banks to make sure both are charging under way.
So back to my issue….after checking some things- When I shut off the DC Main breaker on the DC panel in the salon I can start the main engines.   When the panel is on issue re-turns.   On the genny there was a red on/off switch that was in the off position (I am assuming it’s a breaker switch that tripped).
This was the order of operations:
At dock prior to leaving, started genny, then mains, then disconnected shore power.  Spent a few hours on the hook but shut down genny about an 1 hour before we decided to leave.    That is when we discovered that we couldn’t start the mains without shutting of the main DC panel switch on the main DC panel.
Anyone have some insight here that they could share?     I can understand weak voltage being a possible culprit but that DC switch issue is just not making sense as it is on but nothing is drawing a load on the DC side….

Well I found the issue but want to share the results because while my issue is fixed the result is bizarre.  On the DC main panel there is a breaker labeled HELM and it must be in the off position to start the main engines or work the hydraulics.   Super bizarre but also is it genius?  As in its a way of killing the power so no one can open the trunk or start the engines without having access to the cabin?



(09-12-2020, 03:10 PM)August Rush Wrote: Looking some help….
Today was the first day we took our new-to-us 40 Express Out.
When we were ready to leave our anchorage, went to start up the mains.  Systems powered up but engines would not start.   Not even a click.   Went to start genny, same issue.  
Started checking a few basic things….only known issue that came up from survey was a faulty voltage regulator on the house bank charging engine; temporary fix is to inter connect the battery banks to make sure both are charging under way.
So back to my issue….after checking some things- When I shut off the DC Main breaker on the DC panel in the salon I can start the main engines.   When the panel is on issue re-turns.   On the genny there was a red on/off switch that was in the off position (I am assuming it’s a breaker switch that tripped).
This was the order of operations:
At dock prior to leaving, started genny, then mains, then disconnected shore power.  Spent a few hours on the hook but shut down genny about an 1 hour before we decided to leave.    That is when we discovered that we couldn’t start the mains without shutting of the main DC panel switch on the main DC panel.
Anyone have some insight here that they could share?     I can understand weak voltage being a possible culprit but that DC switch issue is just not making sense as it is on but nothing is drawing a load on the DC side….
Like Post Reply

#2
I would say it is exactly for what you think. There had to be a way to keep someone from just opening up the back and gaining access.
Like Post Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Tiara Sovran] 1996 40 Express - What is this?? borcheb 3 131 08-26-2020, 08:27 PM
Last Post: borcheb
  Temporary Loss of Electric Power to Engine RCKLAW 3 220 07-09-2020, 10:11 AM
Last Post: ReelMagic
  FloJet water pump does not have power RunToFun 1 191 05-10-2020, 05:07 PM
Last Post: Sans Peur
  Tiara 4000 Mid Cabin Express - Inverter location? SteveC 2 332 04-21-2020, 03:49 PM
Last Post: SteveC
  power problem connecting to pedestal with GFI breakers Snowballs 12 2,419 08-15-2019, 10:21 AM
Last Post: Matta0413



Users browsing this thread:
1 Guest(s)

Erratic DC Power Loss 40 Express00