Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WEMA gauges waste/water
#1
2001 38 open 

When the WEMA tank monitor is pressed to either waste or water the gauge does not register at all. Does anyone know what the proper sending units are for the waste & water tank

Thanks in advance
[-] The following 1 user Likes OurHighLife's post:
bsause (05-23-2020)
Like Post Reply

#2
Are you sure the sensors are bad? I've had similar problems with both readings. I found many times I needed tap the gauge while holding the appropriate button (fresh water or waste level)... Another thing I did was to pull the sender for the waste tank and found it clean but it doesn't reach the bottom of the tank...I've included a diagram showing the depth my sender goes down in the waste tank so when the tank is less than 4" full it shows empty. M2C.

[-] The following 1 user Likes ReelMagic's post:
bsause (05-23-2020)
Like Post Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Tough to access raw water seacocks for engines cabe810@gmail.com 4 710 05-09-2020, 08:10 AM
Last Post: cabe810@gmail.com
  Fresh Water Washdown Matta0413 6 203 05-08-2020, 11:14 AM
Last Post: Matta0413
  Fresh Water Quick Connect hookup44 6 1,502 04-17-2020, 11:16 AM
Last Post: ReelMagic
  [Tiara Sovran] WATER INTRUSION ISSUE afm1344 5 478 03-27-2020, 02:20 AM
Last Post: bigboatben
  water strainers question sluggo 6 1,980 02-12-2020, 09:54 PM
Last Post: Sans Peur



Users browsing this thread:
1 Guest(s)

WEMA gauges waste/water00